Welcome to our support

Hi,


Our ERP absolutely needs CR Runtime 13.0.26.

Am Correct saying CD won't run with that?

1 Comment

Crystal Delivery requires CR Runtime 13.0.23 to run currently.  I am adding a request to upgrade this within the product.


John

Login or Signup to post a comment